Title: What are the Java version requirements on the client and server? Do they need to match?
The client and server must each have Java runtime version 1.4.2 or later. They do not need to match. The client can have a later version or an early version than the server.
Authored by: Veryant Support on Wed, Jan 13th, 2010 at 7:00 PM
This question has been viewed 6070 times so far.
Online URL: http://support.veryant.com/support/phpkb/question.php?ID=115

Powered by PHPKB Knowledge Base Software